Back to overview
Resolved
Account recovery
Aug 9, 2026 at 9:15pm UTC
Affected services
swag.nomaakip.xyz
Resolved
Aug 9, 2026 at 9:21pm UTC
Recovered & now back up!
Affected services
Created
Aug 9, 2026 at 9:15pm UTC
swagsocial is down while an account is recovered from backup.
Affected services